pmaliakov

Ошибка деловой почты VipNet

11 сообщений в этой теме

Со вчерашнего дня перестала загружаться "Деловая почна" VipNet.

 

Пишет Обнаружена исключительная ошибка в моделе wmail.exe

 

Может быть кто нибудь сталкиваля с такой праблой и смог ее решить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Со вчерашнего дня перестала загружаться "Деловая почна" VipNet.

А поподробнее)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Копированием почты на другую машину, а на этой переустановка випнета с полным удалением предыдущих папок. Потом возвращаем почту на место.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Копированием почты на другую машину, а на этой переустановка випнета с полным удалением предыдущих папок. Потом возвращаем почту на место.

 

Пробовал, не прокатило. Ошибка осталась. На InfoTecs форуме вычитал удалить все из папки rf. Такая же беда. Не выличилось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Со вчерашнего дня перестала загружаться "Деловая почна" VipNet.

А поподробнее)

 

Подробнее так. Запускаешь деловую почту, проходит проверку, индексацию, копирование, архивирование и т.д. и в тот момент когда должна запустится уже сама почта в окне появляется "обнаружена исключительная ошибка в модуле c:\programm files......... wmail.exe Логи в файле таком то".

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ошибка может появлятся из-за базы почты. Отрой лог файл что он там пишет. И еще если в MS файлы восстановления при открытие, то точно не может востановить хранилище. Только стирать почту.

приципи лог и скрин ошибки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблему решил переездом VipNet на другой комп. Засада значит в системе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А я те сразу сказал, что на другой комп лучче :) . В реестре проблемс, я и его вычищал на гиблой машине, но с бубном, в итоге заработало, правда, без старых писем  :rolleyes:. Зато старые с 2008 года на моей машине теперь стоят...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

По моему это связано с переполнением почтового ящика. Даже раньше письмо присылали что необходимо раз в 1 месяц архивировать почту или настроить автоархивацию. Правда письмо это не найду. Так что скорее всего это баг VipNet почты

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Лечится только полной переустановкой VipNeta и экспортом хранилища писем. Хотя я не экспортировал, старые письма не так уж и нужны, нужно обязательно сделать автоматическую архивацию писем, либо раз в месяц в ручную архивировать, иначе трабл повториться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

В 31.10.2014 в 10:20, pmaliakov сказал:

Подробнее так. Запускаешь деловую почту, проходит проверку, индексацию, копирование, архивирование и т.д. и в тот момент когда должна запустится уже сама почта в окне появляется "обнаружена исключительная ошибка в модуле c:\programm files......... wmail.exe Логи в файле таком то".

Недавно столкнулся с данной ошибкой. Но беда только с одной базой. Помогло копирование проблемной базы на другой комп с випнетом. После открытия базы и копирования ее назад, проблема с ней решилась. Может кому то поможет данная манипуляция.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас