iRoman

CryptoPro 3.6 и windows 8(8.1)

12 сообщений в этой теме

Как многие знают, КриптоПро версии 3.6 не совместима с windows 8 и 8.1. Но есть отдельный билд 7767, который устанавливается на восьмерку. Важно чтобы перед этим в системе не было когда либо установленного КриптоПро 3.9. Качаем и радуемся:)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как многие знают, КриптоПро версии 3.6 не совместима с windows 8 и 8.1. Но есть отдельный билд 7767, который устанавливается на восьмерку. Важно чтобы перед этим в системе не было когда либо установленного КриптоПро 3.9. Качаем и радуемся :)

странно я без проблем на 8 ставил

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как многие знают, КриптоПро версии 3.6 не совместима с windows 8 и 8.1. Но есть отдельный билд 7767, который устанавливается на восьмерку. Важно чтобы перед этим в системе не было когда либо установленного КриптоПро 3.9. Качаем и радуемся :)

странно я без проблем на 8 ставил

 

а билд какой не смотрел? интересно, а то мжт вин8 буду заказывать потом, а уфк не скоро даст нам бесплатную криптопро 3.9

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Как многие знают, КриптоПро версии 3.6 не совместима с windows 8 и 8.1. Но есть отдельный билд 7767, который устанавливается на восьмерку. Важно чтобы перед этим в системе не было когда либо установленного КриптоПро 3.9. Качаем и радуемся :)

странно я без проблем на 8 ставил

 

Наверное ткнул пальцем в небо и попал))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Как многие знают, КриптоПро версии 3.6 не совместима с windows 8 и 8.1. Но есть отдельный билд 7767, который устанавливается на восьмерку. Важно чтобы перед этим в системе не было когда либо установленного КриптоПро 3.9. Качаем и радуемся :)

странно я без проблем на 8 ставил

 

а билд какой не смотрел? интересно, а то мжт вин8 буду заказывать потом, а уфк не скоро даст нам бесплатную криптопро 3.9

 

было бог знает когда если честно( не смотрел  версию и билд. Ставил для МИС а

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

привезли новый комп с вин 8.1 64 бит (Windows 8.1 single language 64 bit)

поставил на него этот билд, встал нормально, засунул эцп, и тут пошли траблы

пытаюсь зайти в личный кабинет закупок, слетает авторизация и выкидывает на "эксплорер не может отобразить страницу"

поставил версию 3.9, все нормально пошло

только чето на сбербанк не заходит, и ошибку никакую не пишет. на вин 7 домашней базовой 64 бит встало все без проблем с теми же настройками

так что мне не повезло

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Windows 8 - зло ))))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я поставил 7767 на ноут с 8.1 64, настроил все, сбербанк летает, закупки трабл, не может отобразить страницу. Так выход какой 7 64 ставить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На win8 какая версия эксплорера? А для работы закупок требуется какая? У 8 версию IE нельзя понизить. Закупки очень требовательны к версии браузера, а сбер нет. Как костыль - оффлайн клиент. Но не знаю, будет ли он под 8 работать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вот из-за таких траблов и брать вин8 не хочу, потом геморроя не оберешься, много специфичного ПО

да плюс еще принтак старый оказался hp lj 1000, благо ставил новый комп зам. по экономике, поэтому поменялся принтером с экономистами, сказал типа начальнику надо работать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а зачем криптопро для миса?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вышел из ситуации, поставив Крипто 3.9. на Win 8.1. х64 сертифицированную версию, демо лицензия до октября, до этого снес Крипту сборку 7767, на сайте крипты есть зачищающий хвосты файл после удаления. Эксплорер последней версии, настраивал в соответствии с инструкциями сайтов закупок и сбербанка аст, сбербанк не работал сначала из-за бибилиотек Capicom, не правильно зарегистрировал библиотеки, сейчас все норм, обе площадки летают, оформляю пакет доков на получение в "Партнере" постоянной лицензии на 3.9, от 3.6 не прокатит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас