Алексей777

Выкидывает из Firefox при работе в МИС

6 сообщений в этой теме

Здравствуйте, при работе в МИС в у регистраторов вылитает постоянно Firefox. В сообщении о ошибке указывает на дополнение jsprintsetup.

Полный текст состояния при возникновении ошибки:

dd-ons: jsprintsetup%40edabg.com:0.9.5.1,%7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D:42.0
BuildID: 20151029151421
CrashTime: 1449646499
EMCheckCompatibility: true
EventLoopNestingLevel: 1
FramePoisonBase: 00000000f0dea000
FramePoisonSize: 4096
InstallTime: 1446979590
Notes: OpenGL: Tungsten Graphics, Inc -- Mesa DRI Intel® IGD GEM 20091221 2009Q4 x86/MMX/SSE2 -- 1.4 Mesa 7.7.1 -- texture_from_pixmap

ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384}
ProductName: Firefox
ReleaseChannel: release
SafeMode: 0
SecondsSinceLastCrash: 5542
StartupTime: 1449646027
TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86","buildId":"20151029151421","version":"42.0","vendor":"Mozilla","platformVersion":"42.0","xpcomAbi":"x86-gcc3","hotfixVersion":"20150902.02"},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":2010,"cpu":{"count":4,"vendor":null,"family":null,"model":null,"stepping":null,"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3"]},"os":{"name":"Linux","version":"2.6.32-5-686","locale":"ru-RU"},"hdd":{"profile":{"model":null,"revision":null},"binary":{"model":null,"revision":null},"system":{"model":null,"revision":null}},"gfx":{"D2DEnabled":null,"DWriteEnabled":null,"adapters":[{"description":"Tungsten Graphics, Inc -- Mesa DRI Intel® IGD GEM 20091221 2009Q4 x86/MMX/SSE2","vendorID":"Tungsten Graphics, Inc","deviceID":"Mesa DRI Intel® IGD GEM 20091221 2009Q4 x86/MMX/SSE2","subsysID":null,"RAM":null,"driver":null,"driverVersion":"1.4 Mesa 7.7.1","driverDate":null,"GPUActive":true}],"monitors":[],"features":{"compositor":"basic"}}},"settings":{"addonCompatibilityCheckEnabled":true,"blocklistEnabled":true,"isDefaultBrowser":true,"e10sEnabled":false,"telemetryEnabled":false,"isInOptoutSample":false,"locale":"ru","update":{"channel":"release","enabled":true,"autoDownload":true},"userPrefs":{"browser.cache.disk.capacity":51200,"browser.newtabpage.enhanced":true,"browser.startup.homepage":"<user-set>","browser.startup.page":3},"defaultSearchEngine":"google","defaultSearchEngineData":{"name":"Google","loadPath":"jar:[app]/omni.ja!browser/google.xml","submissionURL":"https://www.google.com/search?q=&ie=utf-8&oe=utf-8"}},"profile":{"creationDate":16086},"addons":{"activeAddons":{"jsprintsetup@edabg.com":{"blocklisted":false,"description":"Client side Javascript printer settings.","name":"JS Print Setup","userDisabled":false,"appDisabled":false,"version":"0.9.5.1","scope":1,"type":"extension","foreignInstall":0,"hasBinaryComponents":false,"installDay":16099,"updateDay":16777,"signedState":2}},"theme":{"id":"{972ce4c6-7e08-4474-a285-3208198ce6fd}","blocklisted":false,"description":"Тема по умолчанию","name":"Стандартная","userDisabled":false,"appDisabled":false,"version":"42.0","scope":4,"foreignInstall":false,"hasBinaryComponents":false,"installDay":15664,"updateDay":16762},"activePlugins":[{"name":"Shockwave Flash","version":"11.2.202.540","description":"Shockwave Flash 11.2 r202","blocklisted":false,"disabled":false,"clicktoplay":false,"mimeTypes":["application/x-shockwave-flash","application/futuresplash"],"updateDay":16723}],"activeGMPlugins":{"gmp-gmpopenh264":{"version":"1.5.1","userDisabled":false,"applyBackgroundUpdates":1}},"activeExperiment":{},"persona":null}}
Theme: classic/1.0
Throttleable: 1
URL: http://192.168.101.102/mis/
Vendor: Mozilla
Version: 42.0
useragent_locale: ru

Может кто сталкивался с подобным явлением???

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

попробуй более ранюю версию мозилы. у тебя 42? и как понимаю виндус?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пробовал 22 версию, чуть меньше глюков, ОС Debian 6

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ставь версию 38.4.0 ESR она стабильно работает проверено и не обновляется до 42. А то меня на работе уже задолбали что мазила падает. Приходишь, откатываешь, ставишь чтобы автоматом не обновлялась, на следующий день звонок опять слетает, приходишь, галочка стоит что надо проверять обновления. спрашиваю ничего в настройках не меняли, говорят. Вот я и думаю что мазила собака сама себя обновляет на линухе. Так что ставь ESR версию

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

... Вот я и думаю что мазила собака сама себя обновляет на линухе. ...

на линукс мозилла из репозиториев обновляется (если из них установлена), и фиксировать версию нужно было вовремя через synaptic.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас