CheshirskyCat

Тонкий клиент 2016 года

39 сообщений в этой теме

Тогда второе, с других ПК печать нормально. Принтер сетевой.

Как на этих клиентах в Vipnet добавить подсеть 602, для ЕРЗ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, ZDim сказал:

Тогда второе, с других ПК печать нормально. Принтер сетевой.

Как на этих клиентах в Vipnet добавить подсеть 602, для ЕРЗ.

Думаю с этим вопросом надо в стерх Позвонить

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Предложили купить Vipnet для сети ТФОМСа, за 10,5 тыс.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, ZDim сказал:

Предложили купить Vipnet для сети ТФОМСа, за 10,5 тыс.

 

Круто) Вообще они должны дать доступ на узел веб випнет тфомса

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

народ, кто нить сталкивался с такой ерундой: юзер работает в либрофисе, там открывает вордики-экселки разные, недельки через 2-3 открываешь файл, процесс сильно зависает, то есть окно с офисом есть (название файла), а самого текста и панели инструментов нет. звонил в стерх елисееву, просил по тимвиверу посмотреть, он сказал везите сюда.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
22 часа назад, Алексей сказал:

народ, кто нить сталкивался с такой ерундой: юзер работает в либрофисе, там открывает вордики-экселки разные, недельки через 2-3 открываешь файл, процесс сильно зависает, то есть окно с офисом есть (название файла), а самого текста и панели инструментов нет. звонил в стерх елисееву, просил по тимвиверу посмотреть, он сказал везите сюда.

Есть одно предположение, что используются рисунки вставленные с каких-нибудь сайтов или файловых месторасположений. Офис их не хранит, а хранит только ссылки и в момент открытия файла libreoffice начинает их "подсасывать" из исходного местоположения и затыкается на этом... Против такой беды способ простой, перед сохранением документа разорвать связи:  пункт меню: Правка Связи... и там выделить связи и тыкнуть Разорвать. Тогда копии картинок будут сохранены непосредственно в документе.

Если что-то другое (связи неактивно) - тогда не знаю...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, CheshirskyCat сказал:

Есть одно предположение, что используются рисунки вставленные с каких-нибудь сайтов или файловых месторасположений. Офис их не хранит, а хранит только ссылки и в момент открытия файла libreoffice начинает их "подсасывать" из исходного местоположения и затыкается на этом... Против такой беды способ простой, перед сохранением документа разорвать связи:  пункт меню: Правка Связи... и там выделить связи и тыкнуть Разорвать. Тогда копии картинок будут сохранены непосредственно в документе.

Если что-то другое (связи неактивно) - тогда не знаю...

никаких картинок нет вообще, один текст и таблицы, отчеты там выписки всякие. забыл сказать, еще офис глючит при создании нового документа.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня практически на всех тонких клиентах при первой попытке после перезагрузки открыть файловый менеджер он зависает, а потом открывается с ошибкой "Не удалось открыть папку". И после этого открывает все нормально? У кого нить еще так есть? Кто нить поборол?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 часов назад, iRoman сказал:

У меня практически на всех тонких клиентах при первой попытке после перезагрузки открыть файловый менеджер он зависает, а потом открывается с ошибкой "Не удалось открыть папку". И после этого открывает все нормально? У кого нить еще так есть? Кто нить поборол?

Возможно "орлы-настройщики" чего-то цепляли через этот менеджер (или образ "раскатывали") в котором последняя открытая папка какая-то была. Выключили компьютер не сняв галку "Сохранить сеанс", а при следующей загрузке комп пытается восстановить состояние - а папки-то уже нет... вот и подвисает.

PS: А возможно твой скрипт "быстрой настройки" виноват. Скопировал в папку какие-то файлы из под root, и user ими "не владеет". Можно попробовать на папку user права владения дать примерно так, как я в теме про скрипт писал:

от root:

chown -R user:user /home/user

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 19.12.2016 в 16:37, CheshirskyCat сказал:

Возможно "орлы-настройщики" чего-то цепляли через этот менеджер (или образ "раскатывали") в котором последняя открытая папка какая-то была. Выключили компьютер не сняв галку "Сохранить сеанс", а при следующей загрузке комп пытается восстановить состояние - а папки-то уже нет... вот и подвисает.

PS: А возможно твой скрипт "быстрой настройки" виноват. Скопировал в папку какие-то файлы из под root, и user ими "не владеет". Можно попробовать на папку user права владения дать примерно так, как я в теме про скрипт писал:

от root:


chown -R user:user /home/user

 

 

 

Спасибо, но наверное не то. Сессиии пробовал очищать. Проявляется и под юзером и под рутом до применения скрипта. Заметил, что если не подключать к сети, то проблемы нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И еще одна проблема с тонким клиентом. Новый, включали раза 3 от силы. Пришел проверить, не включается, после раздумья заходит самостоятельно в BIOS. Что делать хз.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 часов назад, Дмитрий сказал:

И еще одна проблема с тонким клиентом. Новый, включали раза 3 от силы. Пришел проверить, не включается, после раздумья заходит самостоятельно в BIOS. Что делать хз.

Жесткий диск отключи. Ну или флешку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 02.02.2017 в 14:53, Дмитрий сказал:

И еще одна проблема с тонким клиентом. Новый, включали раза 3 от силы. Пришел проверить, не включается, после раздумья заходит самостоятельно в BIOS. Что делать хз.

не включается по питанию или при включении пишет какие-то сообщения?

если пишет сообщения и грузится биос, надо проверить одну настройку: жми F7, далее Boot - Secure Boot Menu - OS Type. если стоит Windows UEFI Mode - меняй на Other OS.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 часов назад, Алексей сказал:

не включается по питанию или при включении пишет какие-то сообщения?

если пишет сообщения и грузится биос, надо проверить одну настройку: жми F7, далее Boot - Secure Boot Menu - OS Type. если стоит Windows UEFI Mode - меняй на Other OS.

спс, в понедельник проверю

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас